C1OC - CityBugClub - Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC)

It is currently Wed Feb 21, 2018 12:13 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
PostPosted: Sat Nov 28, 2015 5:15 pm 
Offline
Full Member
User avatar

Joined: Sun May 06, 2012 4:19 pm
Posts: 3855
Drives: 2006 C1
Sorry to say this mine to you mine had a new pump fitted when l brought it. The belt was quealing so l changed it. I fitted 4 new w/s tires. I have been layed up for a week ill and as usual my Kleine started first time even covered with the snow we here. Good luck with yours


Sent from my iPad using Tapatalk


Top
 Profile  
 
PostPosted: Sun Dec 06, 2015 7:28 am 
Offline
User avatar

Joined: Mon Mar 18, 2013 1:03 pm
Posts: 36
Drives: C1 VTR 2013 5 Door
I'm a high mileage driver, and my 09 C1 at about 89000 miles uses some oil - about a quarter litre every 1000 odd miles. No mayonnaise in the oil cap so the head gasket should be ok and no smoke from the exhaust. I think it's probably a small wear issue in the higher mileage engine.


Sent from my iPad using Tapatalk


Top
 Profile  
 
PostPosted: Sun Dec 06, 2015 12:03 pm 
Offline

Joined: Tue May 26, 2015 2:48 pm
Posts: 16
Apart from it sounding incredibly harsh for the first couple of minutes, it does drive perfect and hasn't missed a beat so I shall just continue to top it up and try not to worry too much.
Replacement engines seem cheap and plentiful so not the end of the world when the time comes.


Top
 Profile  
 
PostPosted: Sun Jan 03, 2016 8:08 pm 
Offline

Joined: Tue May 26, 2015 2:48 pm
Posts: 16
Strange but I have now stopped topping it up and it seems to get to the halfway mark on the dipstick and stays like it, If i top it up to the full mark then it goes back to halfway within 2 weeks but it has now been at the halfway mark for about 3 weeks and hasn't gone any lower.


Top
 Profile  
 
PostPosted: Sun Jan 03, 2016 9:57 pm 
Offline
Full Member
User avatar

Joined: Sun May 06, 2012 4:19 pm
Posts: 3855
Drives: 2006 C1
Could be that the dipstick is shorter than it should be therefore you are over filling your engine.
Next time you change the engine oil completely measure how much it takes, not on the dipstick.
Crazy thought l know but ? :-)


Gregory Isaacs r.i.p.


Top
 Profile  
 
PostPosted: Fri Jan 08, 2016 10:48 am 
Offline

Joined: Mon Jun 22, 2015 5:02 pm
Posts: 24
Drives: 2007 107 Urban 5dr
Thought i'd post here as our 107 has now started to use oil! (EDIT - it's done 68k miles now, 2007 57 1.0)

It didnt really used to between services(maybe a bit) does 5-6k miles a year, but on the recent last service, i was told there was hardly any oil left at all in the engine!

I felt silly for not checking - but as it hadnt really previously used much, i didnt think i'd need to.

So it's used almost all its oil in the last year and 5-6k miles. That seems like a lot to me. No leaks whatsoever and no signs of anything wrong.....no smoke or smells or anything......

I will be keeping a closer eye on it.

The car is also a little less economical than it used to be, on average. Gets approx 50-52 average now where it used to be high 50.s

Although a few months ago i managed to average over 68mpg on a full tank (hard work but i did it), so i think it's ok still.....


Top
 Profile  
 
PostPosted: Wed Jan 13, 2016 5:04 pm 
Offline
Full Member

Joined: Wed Sep 02, 2009 10:00 pm
Posts: 407
Drives: White 3d C1 Splash
I have done 95,000 miles of hard driving many of which were done on European Motorways.
I have always used top quality synthetic oil(Valveline+filter)every 8-9000 miles and oil consumption
between changes is minimal.


Top
 Profile  
 
PostPosted: Wed Apr 13, 2016 7:27 am 
Offline
Full Member
User avatar

Joined: Sun Jun 28, 2009 7:17 pm
Posts: 382
Location: Ascot
Drives: 2011 C1 VTR+ 1.0
Mine is an 11 plate with just over 70k. It's burning 1litre per 1000 miles. No smoke, mayo, Oli on floor of garage. Just bought another 8 litres of 5W30 synth which it will burn in next 3-4 months as I do high mileage. This is getting expensive!

Full dealer service history. Dealer used mineral oil until around 50k. Might need to get it looked at but don't want to pay an arm and a leg for diagnosing. Has anyone got a list of key root causes?
Leak = fix leak
Worn engine = top up, hope for best, prepare to replace ending / scrap
Head gasket failure (mayo) = top up, hope for best, get fixed

_________________
'11 VTR+
Previous Bugs:
'07 C1 Rhythm
'56 C1 Rhythm


Top
 Profile  
 
PostPosted: Wed Apr 13, 2016 8:28 am 
Offline
User avatar

Joined: Fri Mar 11, 2016 7:13 pm
Posts: 20
Drives: 2007 Citroen C1
My C1 has now done nearly 99,000 miles and it doesn't really use much oil to be honest (I've been used to topping up my Reliant Rialtos every 200-odd miles when I used to drive one of them on motorways). I'm using 5W30 fully synthetic (about £25 for 5 litres from Eurocarparts) and it seems to be perfectly happy with that.

I always avoid using cheap and nasty oil as that stuff as it won't be cheap in the long run (as the engine will use a lot more of it) and it could also cause engine damage. I used Halfords "Classic" 20W50 oil (spelt recycled junk) for one of my Reliant Rialtos once and changed it immediately at 3,000 miles. The oil came out jet black and very thin to say the least. Since then I've been using Smith and Allan 20W50 mineral oil for my Reliant Rialtos and air-cooled VWs.

It hasn't been serviced for 13,000 miles if the services in the service book are correct but it's oil looks perfectly ok (light brown/yelllow). I'll be getting it's coolant changed before long (as well as it's oil and oil filter) as it's getting towards 100,000 miles.

I do have a few questions for the OP:-

- Was the oil level checked on level ground ?
- How many miles were done between oil level checks and how much oil did the engine require to top it up ?
- What oil was used (eg. a good quaility 5W30 fully synthetic oil ?)

It may be a good idea to connect a fault code reader to your car to make sure that no error codes were stored within it's engine ECU.


Top
 Profile  
 
PostPosted: Wed Apr 13, 2016 9:06 am 
Offline
Full Member
User avatar

Joined: Sun Jun 28, 2009 7:17 pm
Posts: 382
Location: Ascot
Drives: 2011 C1 VTR+ 1.0
Mine was checked on the flat after draining into the dump. I knew it was low as the oil light flashed on under heavy braking. Garage used Total 15W40 Mineral for first 50k. I've switched to Mobil ESP 5W30 since then. £100 of oil between services! It's been serviced every 10k at a Citroen dealer and its 5yrs old.

_________________
'11 VTR+
Previous Bugs:
'07 C1 Rhythm
'56 C1 Rhythm


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group