Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC). - New users not working currently, New users please use 'City Bug Club' Facebook instead

It is currently Tue Sep 18, 2018 6:28 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: C1 N/S headlight fault
PostPosted: Sun Feb 18, 2018 9:32 am 
Offline

Joined: Sun Feb 18, 2018 9:19 am
Posts: 2
Drives: C1
Hello,
My daughter owns a 2009 C1, recently i noticed her N/S headlight wasn't working, I'm not a mechanic but assumed it was just a bulb. I purchased and fitted a new H4 bulb but this didn't fix the fault but I did noticed that both filaments were glowing dim. This didn't change when putting the lights on Main beam or dip beam. I also noticed once I connected the bulb the O/s headlight changed in brightness and the main beam (Blue light) in the dashboard stayed on! Any help would be greatly appreciated.

Many Thanks


Top
 Profile  
 
PostPosted: Sun Feb 18, 2018 9:38 am 
Offline
Full Member

Joined: Wed Jun 21, 2017 11:02 am
Posts: 51
Location: Maidenhead, Berks
Drives: C1 splash & Vtr+
Sounds like an earth problem-follow wires back to earth points and clean up and check wiring integrity-


Top
 Profile  
 
PostPosted: Sun Feb 18, 2018 11:28 am 
Offline

Joined: Sun Feb 18, 2018 9:19 am
Posts: 2
Drives: C1
Thank you But I've done that.


Top
 Profile  
 
PostPosted: Sun Feb 18, 2018 4:03 pm 
Online
Full Member

Joined: Tue Feb 15, 2011 9:02 pm
Posts: 384
Drives: PEUGEOT 107
You could check fuses, know some peeps had light problems related to fuses in engine bay. Check owners manual/handbook for exact fuse positions/numbers, but is in engine bay fuse box.


Top
 Profile  
 
PostPosted: Tue Jul 10, 2018 12:15 pm 
Offline

Joined: Thu Feb 02, 2017 1:53 pm
Posts: 6
Drives: C1 2007
I found out that headlights have stopped working at some point, only high beams and parking lights work. I checked fuses and they are ok, I will check bulbs just in case but I don't think both have broken at the same time.
Where is relay for headlights located? I could check that, when turning on and off lights there is some clicking sound somewhere in the middle of dashboard?
Any other possible parts that should be checked?

E: Both bulbs broken, wasn't expecting that...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group