C1OC - CityBugClub - Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club

It is currently Sat Oct 21, 2017 9:23 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Aug 04, 2017 10:12 am 
Offline

Joined: Thu Aug 03, 2017 8:28 pm
Posts: 1
Drives: Citroen c1 2015
Can anybody please offer advice. About two months ago the clock was losing typically 2 minutes a day. I was told by a work colleague he had the same issue in the past with a renault clio, and this was fixed by replacing the main battery. Three weeks purchased a new battery and the issued seemed to go away. This week it lost 30 minutes during one night.

Any ideas what is going PLEASE


Top
 Profile  
 
PostPosted: Fri Aug 04, 2017 1:52 pm 
Offline
Full Member
User avatar

Joined: Sun May 06, 2012 4:19 pm
Posts: 3648
Drives: 2006 C1
Never heard of that before, guess so have done a google search.
Maybe a faulty connection somewhere or the clock is kaputt.
Or the clock is getting itself ready for Winter Time:-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group