Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC)

It is currently Tue Apr 23, 2019 5:29 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 696 posts ]  Go to page Previous  1 ... 66, 67, 68, 69, 70
Author Message
 Post subject: Re: Clutch Fault Thread
PostPosted: Sat Mar 10, 2018 7:53 pm 
Offline

Joined: Sat Mar 10, 2018 9:53 am
Posts: 4
Drives: Citroen C1
Hey guys, I have a query about my clutch on a 2016 C1, I'm hoping someone may be able to put my mind at rest, I've posted about it here: http://c1oc.co.uk/forum/viewtopic.php?f=29&t=12093

Any help at all is massively appreciated.


Top
 Profile  
 
 Post subject: Re: Clutch Fault Thread
PostPosted: Tue May 22, 2018 10:09 pm 
Offline

Joined: Tue May 22, 2018 9:43 pm
Posts: 1
Drives: peugeot 107 1.0 tron
Hi,
I'm an owner of 2009 Peugeot 1.0 engine tronic gearbox car.
I bought my car as second hand about four years ago after it drove ~80,000 km. After driving ~15,000 I encountered an issue, when accelerating I heard a fast beeping noise from the dash board area. I understood the problem is in the clutch and paid about 1000$ to replace it.
When I got to 150,000 km suddenly a new issue started, about once every few days, while slowing down I heard beeps, in the LCD I saw a blinking N and the car didn’t respond to the engine until I completely stopped it and moved to neutral and moved back to E mode.
I went to a garage (a different one) and he told me that this is the clutch fault and I need to replace it. I replaced the clutch (850$) but the problem didn't go away. I read that the issue might be related to the battery so I replaced the battery and the issue almost disappeared.
I got very mad on the garage but had nothing to do about it.
Now a year passed currently I'm on ~172,000 km and the problem had returned and it happens a lot. I did some videos of it.
I can best describe it as:
When slowing down and clutch needs to go down to first gear there is a sudden increase in the motor rpm, on the dashboard I see a blinking N, and I hear slow beeps. If I try to move to manual gear and I press many times on the up the gear goes into second and I can continue the drive.
I went to another garage and he said I need to replace the entire clutch and it pump (WTF??), and it will cost me about 1000$.
I feel I cannot trust anyone.
Did anyone had this clutch issue?
Do I really need to replace the clutch after only 20,000km?
Thanks!
https://www.youtube.com/watch?v=q3kdAuitbos&list=PLolDJpcgNicUWWH5s48O03TJJc6JWpYTg


Top
 Profile  
 
 Post subject: Re: Clutch Fault Thread
PostPosted: Wed Feb 20, 2019 9:28 pm 
Offline
Full Member

Joined: Fri May 08, 2015 12:40 pm
Posts: 216
Drives: Aygo+
Hmm you got scammed alright. Check out the clutch hydraulics. Dunno if the auto has a slave cylinder.


Top
 Profile  
 
 Post subject: Re: Clutch Fault Thread
PostPosted: Thu Feb 21, 2019 9:49 am 
Offline
Club Founder
User avatar

Joined: Tue Jan 27, 2009 3:56 pm
Posts: 3150
Location: Exeter, Devon
Drives: Was C1 1.0 2005
There is no pump!

_________________
Was 05 C1 1.0 White

Image

The NEW improved CityBugStore! - For all your C1, 107, 108 and Aygo needs. Support the club! Club Members Discount, enter code C1OC at checkout


Top
 Profile  
 
 Post subject: Re: Clutch Fault Thread
PostPosted: Thu Feb 21, 2019 10:31 am 
Offline
Full Member
User avatar

Joined: Fri May 21, 2010 7:29 pm
Posts: 738
Location: South Molton
Drives: 2008 Citroen C1 Code
Mav Singh wrote:
Hmm you got scammed alright. Check out the clutch hydraulics. Dunno if the auto has a slave cylinder.

The clutch on the auto is controlled by a motorised actuator - that (or the connections to it) are worth looking at first - since it's most unlikely to be the actual clutch again IMHO.

_________________
2008 C1 Code 1.0 I3 petrol
2015 Skoda Octavia 1.4TSI Elegance estate


Sadly missed - 2006 Audi RS4 Avant


Top
 Profile  
 
 Post subject: Re: Clutch Fault Thread
PostPosted: Sun Mar 10, 2019 8:48 pm 
Offline

Joined: Sun Mar 10, 2019 11:59 am
Posts: 7
Drives: C1
I would think it’s the 1st gear not going in, my standard gearbox has just started to play up at 135000, it won’t go into 1st unless stopped, I just changed the clutch but it’s the same.
If yours has the same gearbox issues the car will try to put it in first, when it can’t it will go to neutral as it’s safe.
Does your car start off ok and can you select neutral whilst slowing down, then select first when stopped to drive round the problem or confirm the fault.
Good luck


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 696 posts ]  Go to page Previous  1 ... 66, 67, 68, 69, 70

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group