Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC)

It is currently Sun Dec 15, 2019 11:39 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Apr 26, 2019 8:53 pm 
Offline

Joined: Fri Apr 26, 2019 8:39 pm
Posts: 1
Drives: Peugeot 107, 2009
I've had my 2009 Peugeot 107 since June 2018, and every couple of months the car doesn't start: the ignition doesn't fire, I can't depress the foot brake. By the time the AA get to me (between 30-60 mins), the car is starting normally again, so they can't address the problem.

Things I've addressed: the battery was replaced July 2018. I had diagnostics run by an auto-transmission specialist and their code suggested replacing the actuator, however, they could not say that doing that would solve the problem (so I will not be replacing actuator). A mechanic has inspected under the hood and was unable to find fault. Once, the AA man DID get there while it was not starting; he cleaned up and reconnected the gearbox connections, but he couldn't say how long that treatment would be effective.

So far it's just been an occasional inconvenience (happens once every couple of months), but the last time it happened I was unable to give a lift I'd promised.

Does anyone else have this problem? Has anyone found an effective way of solving it?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group