Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC)

It is currently Wed Nov 14, 2018 4:33 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
PostPosted: Wed Mar 28, 2018 4:45 pm 
Offline

Joined: Thu Dec 26, 2013 6:12 pm
Posts: 123
Location: Tilburg ( Netherlands)
Drives: CHR and Aygo
does the engine turns when you trying to started her up??????
maybe the startermotor is jammed
or try ( when you have ) an other startermotor


Top
 Profile  
 
PostPosted: Wed Mar 28, 2018 7:00 pm 
Offline

Joined: Thu Feb 03, 2011 3:02 pm
Posts: 728
Location: macduff
Drives: 107 sportium 2012
There was a poor earth on the engine. I ran another earth strap and the starter now works but she won't fire up. I have checked all fuses, and ran a full lexia diagnostic on it which reveals nothing amiss. I am now past my level of knowledge, electrics are my poorest area of knowledge.

_________________
[color=#FF0000]Davie aka portsoypug

2012 107 sportium x2, black and white
1998 xantia 1.9td veg burner
1993 pug205 1.6 auto


Top
 Profile  
 
PostPosted: Wed Mar 28, 2018 9:51 pm 
Offline

Joined: Thu Dec 26, 2013 6:12 pm
Posts: 123
Location: Tilburg ( Netherlands)
Drives: CHR and Aygo
youre shore that you have the right ECU on the car !!!! else try the athor one


Top
 Profile  
 
PostPosted: Thu Mar 29, 2018 2:08 pm 
Offline

Joined: Thu Feb 03, 2011 3:02 pm
Posts: 728
Location: macduff
Drives: 107 sportium 2012
Got the original ecu from our car, the original wiring loom from our car, the engine is from the same year of car. Don't have another ecu to try. I'm leaving it for a few days now again as my brain is fried with it

_________________
[color=#FF0000]Davie aka portsoypug

2012 107 sportium x2, black and white
1998 xantia 1.9td veg burner
1993 pug205 1.6 auto


Top
 Profile  
 
PostPosted: Thu Mar 29, 2018 2:21 pm 
Offline

Joined: Thu Dec 26, 2013 6:12 pm
Posts: 123
Location: Tilburg ( Netherlands)
Drives: CHR and Aygo
petrol lines are correct attached to the car ????? everybody can make a mistake ;)

And again does the engine turn when try to start her up ????


Top
 Profile  
 
PostPosted: Thu Mar 29, 2018 7:25 pm 
Offline

Joined: Thu Feb 03, 2011 3:02 pm
Posts: 728
Location: macduff
Drives: 107 sportium 2012
As far as I can see everything is in the correct place. It was my son and son in law, who is a Scotrail engineer who did the engine swap. My son asked me to have a look at it to see if a fresh pair of eyes could solve it. I changed the wiring loom as I thought the loom and ecu may need matching. Engine turns freely, it's getting petrol, no spark. It has the coil packs on that came with the engine I'm going to swap them over with the ones from the car and check the plugs, but will be into next week now.

_________________
[color=#FF0000]Davie aka portsoypug

2012 107 sportium x2, black and white
1998 xantia 1.9td veg burner
1993 pug205 1.6 auto


Top
 Profile  
 
PostPosted: Fri Mar 30, 2018 8:17 am 
Offline

Joined: Thu Dec 26, 2013 6:12 pm
Posts: 123
Location: Tilburg ( Netherlands)
Drives: CHR and Aygo
daviemck2006 wrote:
I changed the wiring loom as I thought the loom and ecu may need matching. Engine turns freely, it's getting petrol, no spark. It has the coil packs on that came with the engine I'm going to swap them over with the ones from the car and check the plugs, but will be into next week now.


First try the spare key to start her up :thumbs:
than you need to check of the loom gives power to the coil packs, or look of there are no wires broken in the loom, but i think you need to check all the fuses again including the BIG ones in the car and motorcompartment.


Top
 Profile  
 
PostPosted: Fri Mar 30, 2018 10:03 am 
Offline

Joined: Mon Apr 17, 2017 7:04 pm
Posts: 186
Drives: peugeot 107
not looked on the mrs car but guessing it has a fuel cut off switch mine tripped on a van just through changing a cam belt this would stop yours from starting
Ron


Top
 Profile  
 
PostPosted: Fri Mar 30, 2018 12:09 pm 
Offline

Joined: Thu Dec 26, 2013 6:12 pm
Posts: 123
Location: Tilburg ( Netherlands)
Drives: CHR and Aygo
bugsb wrote:
not looked on the mrs car but guessing it has a fuel cut off switch mine tripped on a van just through changing a cam belt this would stop yours from starting
Ron


its getting petrol :thumbs: no spark so i would say : Try the spare key


Top
 Profile  
 
PostPosted: Sat Apr 28, 2018 9:38 am 
Offline

Joined: Thu Dec 26, 2013 6:12 pm
Posts: 123
Location: Tilburg ( Netherlands)
Drives: CHR and Aygo
Any progress out here??


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group