Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC)

It is currently Wed Jun 26, 2019 5:14 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Peugeot 107 1.0 2007
PostPosted: Sat Jan 12, 2019 5:22 pm 
Offline

Joined: Sat Jan 12, 2019 5:04 pm
Posts: 1
Drives: 107
My daughter has a P107 - 2007. Its done about 132000miles and drives ok.

But it keeps throwing the odd P0011 - I've borrowed a friends diagnostic tool and it shows this error.

Attachment:
File comment: Error
IMG_1599.jpg
IMG_1599.jpg [ 712.53 KiB | Viewed 445 times ]


I cleared it and then went to the diagnostics and when I ran the test VVT solenoid it displays this

Attachment:
File comment: VVT Valve test
IMG_1600.jpg
IMG_1600.jpg [ 741.78 KiB | Viewed 444 times ]


And the engine stops when you test it (at idle).

But don't know if that is right or wrong.

Or is it pointing to the cam sensor?

TIA


Top
 Profile  
 
 Post subject: Re: Peugeot 107 1.0 2007
PostPosted: Mon Jan 14, 2019 2:19 pm 
Offline
Full Member

Joined: Wed Nov 21, 2018 9:57 am
Posts: 18
Drives: C1 2008
Hello TIA, and welcome.

I did not have this issue but I found the following page:

https://www.700r4transmissionhq.com/p0011-toyota-aygo/

So, the first thing to do is check engine oil level and change engine oil & filter.

Good luck!

Rainer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group