Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC)

It is currently Wed Jul 17, 2019 6:04 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: No Start After Standing
PostPosted: Mon May 06, 2019 6:17 pm 
Offline

Joined: Sun Dec 16, 2018 9:25 am
Posts: 6
Drives: Aygo Blue MMT
Aygo MMT Blue

We have been away and our Aygo has been left fir 6 months. Put a small solar panel on dash to keep battery topped up.
On return when trying to start, the engine just turns over very slow, as with flat battery.

Tried to jump from a running car, but still the same.

Tom battery off and connected another battery connections Ted with good jump leads. Car only clicks when trying to start.
Put original battery back on, turns over slowly as before.

Have got it on charge now, But ordered a new battery.

Have cleaned both earth connections, chassis and engine.

Thinking of taking Starter off and checking connections there.


So with these symptoms, Do you think it could be battery some way, volts good but poor amperage. Or is there anything else could cause this. What else to check ?


Top
 Profile  
 
PostPosted: Tue May 07, 2019 1:22 pm 
Offline
Club Founder
User avatar

Joined: Tue Jan 27, 2009 3:56 pm
Posts: 3215
Location: Exeter, Devon
Drives: Was C1 1.0 2005
New battery installed first and then take it from there.

_________________
Was 05 C1 1.0 White

Image

The NEW improved CityBugStore! - For all your C1, 107, 108 and Aygo needs. Support the club! Club Members Discount, enter code C1OC at checkout


Top
 Profile  
 
PostPosted: Wed May 08, 2019 6:18 pm 
Offline

Joined: Sun Dec 16, 2018 9:25 am
Posts: 6
Drives: Aygo Blue MMT
Battery seems fine, But already ordered one. Starter a bit corroded around terminals, so replaced. Engine turned over better and started.

Found out why engine hard to turn over, Alternator seized. Belt off and freed it on veh and nice and free now.


So been a bit annoying But all well now.


Top
 Profile  
 
PostPosted: Thu May 09, 2019 2:18 pm 
Offline
Full Member
User avatar

Joined: Sun May 06, 2012 4:19 pm
Posts: 4333
Drives: 2006 C1
Nice to hear


Top
 Profile  
 
PostPosted: Wed May 15, 2019 5:00 pm 
Offline
Full Member

Joined: Fri May 08, 2015 12:40 pm
Posts: 222
Drives: Aygo+
was just about to suggest that about alternator. mine has siezed up too. although its been making noises for a long time so should have taken the belt of and checked it out before letting it get so bad.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group