Citroen C1, Peugeot 107, 108 & Toyota Aygo Owners Club. (Discount code for CityBugStore: C1OC). - New users please type the text from the Captcha Box as it is written.

It is currently Sat Jun 23, 2018 12:37 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon Jun 01, 2015 6:02 pm 
Offline

Joined: Sun May 17, 2015 6:15 pm
Posts: 3
Drives: C1
Hi everyone, has anyone had a problem with the new C1 Puretech 82 engine? Ive had my new C1 for just over a month now, upgrading from my old C1 which was a 998cc. When I pull away in first gear I get a dip, or flat spot, at first I thought it was my driving but my husband experiences the same problem. We booked it into the service department and they put it on a diagnostic check and reported no faults and said I should drive it differently - anyone else suffer this problem or is it me???????
JULIA


Top
 Profile  
 
PostPosted: Mon Jun 01, 2015 6:10 pm 
Offline
Administrator
User avatar

Joined: Mon May 17, 2010 10:33 pm
Posts: 15562
Location: Wiltshire
Drives: Ice cream van
I've heard a few people say this and it was a problem with the ecu

_________________
C1OC Administrator


Top
 Profile  
 
PostPosted: Mon Jun 01, 2015 6:40 pm 
Offline
Full Member
User avatar

Joined: Fri Nov 23, 2012 10:57 pm
Posts: 876
Location: Kilmarnock
Drives: 108 Top! Allure 1.2
I get it sometimes after starting up but after the initial dip the rest of the drive is good thought it may be something to do with the Rev limit in neutral is only 3000 revs if that and power drops off at about that when you start off initially


Top
 Profile  
 
PostPosted: Wed Jun 03, 2015 2:29 pm 
Offline

Joined: Sun May 17, 2015 6:15 pm
Posts: 3
Drives: C1
Thank you for your replies. Do you know if the people that had a problem with the ECU had any joy in getting the problem sorted?


Top
 Profile  
 
PostPosted: Wed Jun 03, 2015 9:58 pm 
Offline
Full Member
User avatar

Joined: Thu Jul 26, 2012 12:55 am
Posts: 1604
Location: S East
Drives: was VTR 2009
juliascarpenter wrote:
and said I should drive it differently

Classic - blame the customer. When enough people suffer the same problem, no-one will admit anything then miraculously there will be a 'routine software change' and it will 'address the problem', but they still won't admit it ever existed.

I think this is one of those issues that only ever comes to light when there are cars out in the wild, and being an early adopter, the first batch of owners will be doing the final product development.

Julia - keep on at the garage, don't let them fobb you off. You could ask to drive a demonstrator with the same engine to see if there is any difference.


Top
 Profile  
 
PostPosted: Wed Jun 03, 2015 10:35 pm 
Offline
Full Member
User avatar

Joined: Sun May 06, 2012 4:19 pm
Posts: 3993
Drives: 2006 C1
Just done some reading has this car a stop/start type system. And could you say what way they told you drive the engine. Tia


Top
 Profile  
 
PostPosted: Thu Jun 04, 2015 10:16 am 
Offline
Full Member
User avatar

Joined: Fri Nov 23, 2012 10:57 pm
Posts: 876
Location: Kilmarnock
Drives: 108 Top! Allure 1.2
The 1.2 doesn't come with start stop if I remember rightly


Top
 Profile  
 
PostPosted: Thu Jun 04, 2015 2:32 pm 
Offline
Full Member
User avatar

Joined: Sun May 06, 2012 4:19 pm
Posts: 3993
Drives: 2006 C1
I'm waiting for her to come back and confirm. Plus the change in drinking technique


Top
 Profile  
 
PostPosted: Thu Jun 04, 2015 5:42 pm 
Offline

Joined: Sun May 17, 2015 6:15 pm
Posts: 3
Drives: C1
Hi all
I've done the demonstrator and it did the same for me and the salesman!!!!
It's not a stop start engine.
They told me you have to drive it with more
wellie!! Ok if you are speeding away from
Somewhere but no good in traffic! Any way I'm not a "girl racer"!
Thanks everyone for your input do any of you
have the new C1 - 1.2?
Julia


Top
 Profile  
 
PostPosted: Thu Jun 04, 2015 6:36 pm 
Offline
Full Member
User avatar

Joined: Sun May 06, 2012 4:19 pm
Posts: 3993
Drives: 2006 C1
It's not the engine, bold statement or what. The engine will only do what it's told.
The puretech 82 engine in various sizes is used a few models. Lots of owners are complaining of stalling at junctions or traffic lights when pulling away. It seems they have the stop-start system. I would recommend in order for you to drive safely is to set the gas at say 1500rpm in 1st then pull away. Don't slowly increase the gas as we all do.
Your Dealer MUST be aware these problems you are not alone. In my own opinion the problem in with engine management system. Using my recommendation please note that your clutch may well wear out sooner, your Dealer should also be aware of this.
Go and kick ....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group